Installing older version for Android 4.2 and 4.3

Since RWY 2.0, the minimum required Android version is KitKat 4.4.

If you are running an older version and still have RWY installed, it will keep working but there won't be any updates. As our data formats change from time to time, there is no guarantee how long older RWY versions will keep working and their use is not supported.

Manuall Install

If you have a 4.2 or 4.3 device without RWY installed, you can download it here.

Before doing so, go to the Android Settings App > General > Security and enable "Unknown Sources" to allow the app to be installed. The location of these settings differs per device maker, so it may be in a slightly different location.

Then Download RWY 1.8.1 from a browser on your Android device. When the download finishes, tap it to install. If it won't install from there, find "My Files" or another file browser (again, this differs per device), go to "Downloads" and tap the file to install.