Device Compatibility

RWY is designed for Android devices running Android 4.4 and newer. If you get the message "This version is not compatible with your device" on the Google Play Store, this likely means you are running an older version of Android.

On most devices you can find out your version and update by going to Settings > System > About Tablet.

On Samsung devices, this is in Settings > General > About device.

Android 4.4 or better is not available for all old devices and this depends both on the manufacturer and even the mobile phone carrier you may have bought it from, or connected to.

For the best support for newer versions we recommend Google Nexus branded tablets and phones bought outright, not from a phone company.